MySQL issues
Incident Report for Exodus Prime
Resolved
MySQL Issues has been fixed
Posted Mar 24, 2021 - 00:01 WIB
Monitoring
A fix has been implemented and we are monitoring
Posted Mar 23, 2021 - 22:35 WIB
Identified
We are going to separated the MySQL server machine to other one. Issue caused the broken disk type.
Scheduled 17.30 GMT +7
Posted Mar 23, 2021 - 16:31 WIB
Investigating
We are investigation the MySQL issues this caused delayed performance in the game.
Posted Mar 23, 2021 - 01:10 WIB
This incident affected: Game Server.